Service Pack 2.4e für Gambio GX

Patches & Bugfixes, Shopupdates Kommentar schreiben

Das Download-Archiv wurden entsprechend der GPL/GNU-Lizenz überarbeitet.

Dieses Update ist nur für GAMBIO GX Version 1.0.12 bis 1.0.13b. Für ältere Versionen wird das Service Pack 2.3 vorausgesetzt. Es kann nicht als Update für Gambio 2007 oder Gambio 2006 genutzt werden.

Das enthaltene neue englische Sprachpaket ersetzt das alte Ihres Shops, so dass individuelle Textanpassungen verloren gehen!

Änderungen gegenüber SP2.4d:

  • Update des Janolaw-Moduls

Betroffene Dateien:

  • admin/gm_pdf_order.php
  • gm/classes/GMJanolaw
  • checkout_payment.php
  • release_info.php

Ein Update von SP2.4d auf SP2.4e ist nur notwendig, wenn Sie Janolaw nutzen möchten und die aktuelle Schnittstelle Ihres Shops nicht funktioniert.

An dieser Stelle sparen wir uns die Auflistung der behobenen Fehler, da sie ja weitestgehend gleich zum SP 2.4c und SP 2.4d ist und bei Bedarf auch noch einmal in der beiliegenden Installationsanleitung nachgelesen werden kann.

ACHTUNG: Die Dateien zum Modul “StyleEdit” sind in diesem Download-Archiv nicht enthalten, da sie nicht der GPL unterliegen. Eine Lizenz für “StyleEdit” können Sie auf der Website des Entwicklers erwerben.

Quelle / Autor: www.gambio.de

Dateigröße 1,9 MiB - Downloads bisher 1.406
  gambio_gx_sp24e.zip

 

Weitere Beiträge, die Dich interessieren könnten

Kommentar schreiben

Hier findest Du Platz für Deine Meinung, Dein Lob, Deine Kritik. Bitte nutze diese Funktion nicht für Supportanfragen! Wenn Du Fragen zu Modulen, Fehlermeldungen oder ähnliches hast, bist Du in unserem eCommerce-Forum herzlich willkommen.

© 2005 - 2015 by xtc-load.de